Systemanforderungen: Oculus Rift benötigt für Core 2.0 jetzt Windows 10

Oculus hat überarbeitete Systemanforderungen für Oculus Rift veröffentlicht. Windows 10 ist jetzt Pflicht, um auch in Zukunft …
(Orginal – Story lesen…)



Related Post